elastix
Information
Community
Developers
What We Sell
Forums
Addons
Download
Information
Community
Social Networks
For Developers
Manufacturer Support
Appliances
Training & Certification

Can't get the right time display on 550 and 650

Problems and solutions with polycom hardware

Can't get the right time display on 550 and 650

Postby jamesmwendt@gmail.com » Sat Jun 30, 2012 3:40 pm

I have configured my 550 and 650 phones using the Elastix endpoint manager and rebooted the phones.

Now my date and time is on the bottom of the box and very small.

I want the old style date and time which was larger and almost filled the entire box.

I've been struggling with this all day.

Please see how it currently is displayed in screenshot below.

https://plus.google.com/photos/11785142 ... 3016597153

Jim
jamesmwendt@gmail.com
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Wed Apr 25, 2012 7:52 am
Karma: 0

Re: Can't get the right time display on 550 and 650

Postby jamesmwendt@gmail.com » Sun Jul 01, 2012 9:50 am

I am thinking that this is a microbrowser setup issue but I don't know what to fix.
jamesmwendt@gmail.com
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Wed Apr 25, 2012 7:52 am
Karma: 0

Re:Can't get the right time display on 550 and 650

Postby djuhnke » Mon Nov 12, 2012 10:28 pm

I just finished setting up a small office with 550's and you have to change the time thru the web browser (login: Polycom pass: 456 ) Its under general tab. Use the time difference for your time zone (I'm in central...so its -6 hours). You can also get the IP address of a NST time server and point it.

Dan
djuhnke
Fresh Boarder
Fresh Boarder
 
Posts: 22
Joined: Sun Jan 23, 2011 9:28 pm
Karma: 1


Return to Polycom

Who is online

Users browsing this forum: No registered users and 1 guest