elastix
Information
Community
Developers
What We Sell
Forums
Addons
Download
Information
Community
Social Networks
For Developers
Manufacturer Support
Appliances
Training & Certification

Cannot boot New install on 64 bit machine

Problems during installation

Cannot boot New install on 64 bit machine

Postby allegedlyme » Sun Nov 14, 2010 7:56 am

I just built a new 64 bit machine it goes through the install, completes, reboots and never boots. I installed a version of Windows just to verify everything is working. Went through just fine. PC specs are:
Motherboard:Asus M4A78L-M
Processor: AMD x3 445
Ram: 4 gigs Mushkin DDR2
I have 2 Seagate 500 gig drives in a hardware Raid 1 built through the Motherboard. For sake of install I broke the raid up, and tried the install on 1 disk to no avail. I am new to Elastix, so any help will be reciprocated.
allegedlyme
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Sun Nov 14, 2010 7:25 am
Karma: 0

Re: Cannot boot New install on 64 bit machine

Postby andyshawn » Sun Nov 14, 2010 7:57 pm

It looks like the version of elastix you are trying to install might not be compatible with the hardware you are running. I had a similar problem before, where elastix 2.0 just wouldn't install on my intel duo core 64bit processor.
I didn't have any problem installing windows. You can try installing another version of elastix and see if it works.
andyshawn
Senior Boarder
Senior Boarder
 
Posts: 113
Joined: Fri Apr 03, 2009 8:02 am
Karma: 2

Re:Cannot boot New install on 64 bit machine

Postby allegedlyme » Sun Nov 14, 2010 9:57 pm

Thanks for the reply, problem is with the hardware raid on this Mobo. Added a cheap raid card and did the trick.
allegedlyme
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Sun Nov 14, 2010 7:25 am
Karma: 0


Return to Installation issues

Who is online

Users browsing this forum: Bing [Bot] and 2 guests

cron